system environment/base

pam_ssh_agent_auth - PAM module for authentication with ssh-agent

Website: http://www.openssh.com/portable.html
License: BSD
Vendor: Scientific Linux
Description:
This package contains a PAM module which can be used to authenticate
users using ssh keys stored in a ssh-agent. Through the use of the
forwarding of ssh-agent connection it also allows to authenticate with
remote ssh-agent instance.

The module is most useful for su and sudo service stacks.

Packages

pam_ssh_agent_auth-0.9.3-123.el6_9.x86_64 [113 KiB] Changelog by Jakub Jelen (2017-08-03):
- Fix for CVE-2016-6210: User enumeration via covert timing channel (#1357442)
pam_ssh_agent_auth-0.9.3-123.el6_9.i686 [113 KiB] Changelog by Jakub Jelen (2017-08-03):
- Fix for CVE-2016-6210: User enumeration via covert timing channel (#1357442)
pam_ssh_agent_auth-0.9.3-122.el6.i686 [113 KiB] Changelog by Jakub Jelen (2016-12-19):
- Allow to use ibmca crypto hardware (#1397547)
- CVE-2015-8325: privilege escalation via user's PAM environment and UseLogin=yes (1405374)
pam_ssh_agent_auth-0.9.3-122.el6.x86_64 [113 KiB] Changelog by Jakub Jelen (2016-12-19):
- Allow to use ibmca crypto hardware (#1397547)
- CVE-2015-8325: privilege escalation via user's PAM environment and UseLogin=yes (1405374)
pam_ssh_agent_auth-0.9.3-117.el6.i686 [112 KiB] Changelog by Jakub Jelen (2016-03-15):
- CVE-2016-3115: missing sanitisation of input for X11 forwarding (#1317817)
pam_ssh_agent_auth-0.9.3-117.el6.x86_64 [112 KiB] Changelog by Jakub Jelen (2016-03-15):
- CVE-2016-3115: missing sanitisation of input for X11 forwarding (#1317817)
pam_ssh_agent_auth-0.9.3-114.el6_7.i686 [106 KiB] Changelog by Jakub Jelen (2016-03-16):
- CVE-2015-5600: MaxAuthTries limit bypass via duplicates in KbdInteractiveDevices (#1245969)
pam_ssh_agent_auth-0.9.3-114.el6_7.x86_64 [106 KiB] Changelog by Jakub Jelen (2016-03-16):
- CVE-2015-5600: MaxAuthTries limit bypass via duplicates in KbdInteractiveDevices (#1245969)
pam_ssh_agent_auth-0.9.3-104.el6.x86_64 [103 KiB] Changelog by Petr Lautrbach (2014-08-27):
- ignore SIGXFSZ in postauth monitor child (#1133906)
pam_ssh_agent_auth-0.9.3-104.el6.i686 [103 KiB] Changelog by Petr Lautrbach (2014-08-27):
- ignore SIGXFSZ in postauth monitor child (#1133906)
pam_ssh_agent_auth-0.9.3-94.el6.i686 [96 KiB] Changelog by Petr Lautrbach (2013-09-27):
- use dracut-fips package to determine if a FIPS module is installed (#1001565)
pam_ssh_agent_auth-0.9.3-94.el6.x86_64 [96 KiB] Changelog by Petr Lautrbach (2013-09-27):
- use dracut-fips package to determine if a FIPS module is installed (#1001565)
pam_ssh_agent_auth-0.9.3-84.1.el6.i686 [90 KiB] Changelog by Petr Lautrbach (2012-12-13):
- Add a 'netcat mode' (ssh -W) (#860809)
pam_ssh_agent_auth-0.9.3-84.1.el6.x86_64 [90 KiB] Changelog by Petr Lautrbach (2012-12-13):
- Add a 'netcat mode' (ssh -W) (#860809)
pam_ssh_agent_auth-0.9-81.el6.x86_64 [104 KiB] Changelog by Petr Lautrbach (2012-05-15):
- fixes in openssh-5.3p1-required-authentications.patch (#657378)
pam_ssh_agent_auth-0.9-81.el6.i686 [104 KiB] Changelog by Petr Lautrbach (2012-05-15):
- fixes in openssh-5.3p1-required-authentications.patch (#657378)

Listing created by Repoview-0.6.6-1.el6